华为路由器1760的nat配置

网络 路由交换
本文主要以华为1760为例,向大家详细的介绍了对于华为路由器如何进行NAT的配置,那么我在配置时如何进行操作呢?

本文通过华为1760为例向读者介绍了NAT如何进行配置,并且给出了配置的步骤和操作流程,***给出了配置的结果,相信看过此文会对你有所帮助。

华为路由器1760的nat配置
华为, nat, 路由器
华为的这个路由器,在指定outside 和inside的端口有一点不一样,
希望对大家有帮助,不走弯路!
Quidway#show run
Now create configuration...
Current configuration
!
version 1.66
enable password ,Y@JM,UXNZL0XaLTV.U4*!!!
access-list normal 100 permit ip 10.0.0.0 0.255.255.255 any
!
interface Aux0
async mode interactive
encapsulation ppp
!
interface Ethernet0 #inside port#
speed auto
duplex auto
no loopback
ip address 10.0.0.2 255.255.255.0
!
interface Ethernet1 #outside port#
speed auto
duplex auto
no loopback
ip address 192.168.0.198 255.255.255.0
nat inside 100 interface #通过这个命令帮定访问列表和地址池在外部端口上#
!
interface Serial0
encapsulation ppp
!
exit
ip route 0.0.0.0 0.0.0.0 192.168.0.254 preference 60
!
end

Quidway#

NAT的配置任务列表如下:

1. 配置地址池

2. 配置访问控制列表和地址池的关联

3. 配置访问控制列表和接口的关联(EASY IP特性)

4. 配置内部服务器
增加一个内部服务器
nat serverglobal global-addr [ global-port] inside inside-addr inside-port protocol

例子: 202.38.160.101-103为公网IP
设置内部FTP服务器

Quidway(config-if-Serial0)# nat server global 202.38.160.101 inside 10.110.10.1 ftp tcp

!设置内部WWW服务器1

Quidway(config-if-Serial0)# nat server global 202.38.160.102 inside 10.110.10.2 www tcp

!设置内部WWW服务器2

Quidway(config-if-Serial0)# nat server global 202.38.160.102 8080 inside 10.110.10.3 www tcp

!设置内部SNMP服务器

Quidway(config-if-Serial0)# nat server global 202.38.160.103 inside 10.110.10.4 snmp udp

5. 配置地址转换的有效时间
 

【编辑推荐】

  1. 华为路由器与CISCO路由器在配置上的差别
  2. 华为路由器简单配置详解
  3. 理解华为路由器配置命令中清除列表规则
  4. 应用视点:看华为路由器接入的实际应用
  5. 应用视点:华为路由器网守配合技巧
责任编辑:chenqingxiang 来源: IT168
相关推荐

2009-11-10 11:21:41

2009-12-16 13:42:13

华为3COM路由器配置

2010-08-03 13:05:43

路由器配置

2010-08-09 11:01:50

华为路由器配置系统故障

2010-08-09 09:49:15

华为路由器配置

2009-11-10 10:10:01

华为路由器

2009-12-11 15:21:15

华为路由器CISCO路由器

2010-08-09 10:31:00

华为路由器路由配置命令

2009-11-23 10:48:58

Cisco路由器NAT

2023-10-11 07:01:44

2010-08-12 14:11:34

华为3COMNAT

2010-08-05 08:43:40

2010-07-28 15:43:11

路由器配置命令

2009-12-02 10:34:04

华为路由器配置实例

2010-08-20 11:55:30

华为路由器配置

2010-08-09 13:48:22

路由器配置命令

2011-04-13 14:15:28

2010-08-12 08:57:25

2009-11-20 11:06:35

路由器NAT配置

2009-11-20 15:20:06

Cisco路由器华为路由器
点赞
收藏

51CTO技术栈公众号