路由器配置命令全解

网络 路由交换
本文主要从路由器和交换机连接后要进行的配置给予了详细的步骤,并且给出了配置命令行,相信看过此文,大家对具体操作有个详细了解。

本文主要从技术实现角度向大家讲解了如何进行路由器与交换机之间的配置,那么我们在配置时应该注意什么呢?下面的文章将给你详细的解答。

交换机的配置

创建超级终端:

开始--程序--付件--通讯--超级终端

初始化对话框选 No

主机名:

switch(config)#hostname switch

使能口令:

switch(config)#enable password 123

switch(config)#enable secret

123

console口令:

switch(config-line)#password 123

switch(config-line)#login 开起

查看配置:

switch#show running config

配置ip地址:

switch(config)#interface vlan 1

switch(config-if)#ip address 192.168.1.1 255.255.0.0

switch(config-if)#no shutdown

配置交换机网关:

switch(config)#ip default-gateway 192.168.1.10

查看mac地址表:

switch#show mac-address-teble

查看相邻设备:

switch#show cdp neighbors

创建vlan:

switch#configure terminal

switch(config)#vlan 2

switch(config-vlan)#name 3

switch(config-vlan)#end

switch#vlan database

switch(vlan)#vlan 3 name 4

switch(vlan)#exit

添加端口:

switch(config)#interface range f0/5 - 10

switch(config-if-range)#switchport access vlan 2

验证Vlan:

switch#show vlan brief

删除vlan.dat

switchel vlan.dat

保存配置:

switch#write

出厂设置:

switch#erase startup-config

switch#reload

重启

快捷妙用:

Tab键;简写;问号;历史

Vlan trunk 配置命令

switch(config)#interface f0/24

switch(config-if)#switchport mode trunk

switch(config-if)#switchport mode dynamic desirable/auto

查看

switch#show interface f0/24 switchport

从Trunk中添加/删除vlan

switch(config-if)#switchport

trunk allowed vlan remove 2

switch(config-if)#switchport

trunk allowed vlan add 2

 

【编辑推荐】

  1. 常用思科路由器密码恢复经典案例
  2. 思科路由器口令恢复办法全解
  3. 思科路由器安全性管理
  4. cisco路由器配置ACL详解
  5. cisco路由器启动进程
责任编辑:chenqingxiang 来源: itmop
相关推荐

2009-11-10 15:18:03

思科路由器常用配置命令

2011-09-08 11:15:51

思科路由器如何限速路由器设置思科路由器

2009-11-16 17:31:37

SOHO路由器

2010-11-04 10:25:47

思科路由器限速

2010-08-04 10:19:45

路由器配置

2009-12-11 16:42:44

思科路由器模式

2009-11-11 18:07:07

路由器设备

2010-07-28 15:37:23

路由器配置命令

2009-11-13 11:32:33

路由器设置

2010-08-03 14:17:17

路由器密码

2010-07-28 22:20:10

RIP路由配置

2013-06-07 11:06:20

路由技术静态路由配置路由器

2009-11-11 09:50:25

思科路由器口令恢复

2009-11-09 17:17:24

高端路由器设备

2010-07-30 16:15:11

路由器命令

2010-08-09 10:31:00

华为路由器路由配置命令

2009-11-10 16:03:44

2009-11-24 17:13:45

无线路由器

2009-11-13 17:38:12

SOHO宽带路由器

2012-03-20 10:05:57

Cisco路由器路由器DNS
点赞
收藏

51CTO技术栈公众号