Ubuntu 6.06-9.10内核升级 修复五个安全漏洞

系统 Linux
Canoncial今天早些时候发布了一个新的系统内核升级,适用于Ubuntu 6.06/8.04/8.10/9.04/9.10等五个系统版本,以及对性的Kubuntu、Xubuntu、Edubuntu。据悉,这次升级修复了上述系统的Linux内核中存在的五个关键安全漏洞,都是由不同黑客发现的,涉及ELF interpreter、硬件虚拟化、连接器消息、内存迁移调用、Futex等各个方面,强烈推荐用户立刻更新。

Canoncial今天早些时候发布了一个新的系统内核升级,适用于Ubuntu 6.06/8.04/8.10/9.04/9.10等五个系统版本,以及对性的Kubuntu、Xubuntu、Edubuntu。据悉,这次升级修复了上述系统的Linux内核中存在的五个关键安全漏洞,都是由不同黑客发现的,涉及ELF interpreter、硬件虚拟化、连接器消息、内存迁移调用、Futex等各个方面,强烈推荐用户立刻更新。

 

- Ubuntu 6.06 LTS系统内核包应升级为linux-image-2.6.15-55.83

- Ubuntu 8.04 LTS系统内核包应升级为linux-image-2.6.24-27.68

- Ubuntu 8.10系统内核包应升级为linux-image-2.6.27-17.46

- Ubuntu 9.04系统内核包应升级为linux-image-2.6.28-18.60

- Ubuntu 9.10系统内核包应升级为linux-image-2.6.31-20.58

系统内核版本号可以在终端内输入命令来查看,比如Ubuntu 9.10用户可以使用sudo dpkg -l linux-image-2.6.31-20-generic。
 

责任编辑:佚名 来源: 驱动之家
相关推荐

2010-05-15 14:56:26

2023-06-30 13:58:09

2009-03-08 09:52:49

Firefox浏览器漏洞

2021-02-14 11:25:47

漏洞微软网络安全

2015-08-21 13:57:16

2015-08-21 16:49:42

2010-08-11 14:59:35

2011-03-31 13:46:51

2009-10-29 17:29:39

2010-08-11 15:05:39

2010-11-10 15:49:38

2021-02-05 20:25:08

Chrome谷歌漏洞

2021-10-27 15:25:23

iOS苹果系统

2010-11-01 13:38:11

2019-08-26 05:21:26

2009-10-12 13:01:23

2012-12-21 17:11:22

2014-09-26 09:28:14

Bash漏洞Bash软件安全漏洞

2014-11-26 09:27:57

Docker开源应用容器引擎

2011-03-14 09:16:03

Tomcat
点赞
收藏

51CTO技术栈公众号