CentOS 5.4安装相关系统文件方法

系统 Linux
CentOS 5.4安装的php版本默认为5.1.6可以通过以下方法升级引用,网络方法: CentOS 5.4安装系统下使用yum 升级php到5.2.x 最方便方法

对CentOS 5.4安装系统文件已经很理解,在有些时候也会遇上CentOS 5.4安装相关系统问题,这里将介绍CentOS 5.4安装相关系统问题的解决方法CentOS 5.4安装php5.2.x 和 ZendOptimizer-3.3.9的方法,方便支持phpMyAdmin-3.2.2。

1、到www.zend.com下载 ZendOptimizer-3.3.9-linux-glibc23-i386
2、下载phpMyAdmin(phpMyAdmin-3.2.2-all-languages)需要PHP5.2以上支持。
3、CentOS 5.4升级php
CentOS 5.4安装的php版本默认为5.1.6
可以通过以下方法升级引用,网络方法:
CentOS 5.4安装系统下使用yum 升级php到5.2.x 最方便方法
近期使用testlink 1.82 ,提及php需要升级到5.2以上,而centos 5.x目前提供php版本为5.1.6,
通过以下方法升级PHP到5.2比较方便,现推荐给大家。

先将以下地址导入。
# rpm --import http://www.jasonlitka.com/media/RPM-GPG-KEY-jlitka
# vi /etc/yum.repos.d/CentOS-Base.repo 增加下面信息
[utterramblings]
name=Jason's Utter Ramblings Repo
baseurl=http://www.jasonlitka.com/media/EL$releasever/$basearch/
enabled=1
gpgcheck=1
gpgkey=http://www.jasonlitka.com/media/RPM-GPG-KEY-jlitka

执行命令,自动升级。
yum update php-common -y
4、升级后CentOS 5.4安装phpMyAdmin
5、配置权限,重启服务
把ZendOptimizer.so COPY到一个目录,执行以下命令:
chcon -t texrel_shlib_t /usr/lib/ZendOptimizer.so
execstack -c /usr/lib/ZendOptimizer.so
service httpd restart
service mysqld restart
基本上可以OK。 
以上介绍CentOS 5.4安装php5.2.x 和 ZendOptimizer-3.3.9的方法。

【编辑推荐】

  1. Centos 5.1系统中安装NTFS设置使用
  2. CentOS 4.5环境构架安装各个相关LINUX系统文件
  3. CentOS MySQL软件安装与启动和关闭命令
  4. 深入讲解CentOS PHP安装编译
  5. CentOS Apache安装设置编译器及编译参数
责任编辑:佚名 来源: csdn
相关推荐

2010-01-13 15:50:23

CentOS安装

2010-01-13 10:58:08

CentOS配置安装

2010-01-15 13:58:29

CentOS系统

2009-12-31 10:51:55

Silverlight

2010-06-09 16:55:04

2010-01-14 14:23:47

2010-03-12 09:29:04

Python 代码

2010-02-06 14:19:06

Linux MySQL

2010-01-14 15:19:52

CentOS管理

2010-06-08 15:56:13

OpenSUSE光盘安

2010-01-13 18:03:32

CentOS编译安装

2010-07-05 16:36:33

2009-12-28 10:17:54

Fedora Core

2011-04-06 10:03:08

Centos5.4Cacti安装

2011-03-18 11:04:39

Centos 5.4zabbix 1.8.

2009-10-21 10:39:42

CentOS版本发布

2010-01-13 17:18:53

CentOS 4.5环

2010-05-31 17:38:55

Cacti使用手册

2011-02-23 09:55:33

Centos安装vsftpd

2010-03-01 15:26:18

Linux配置文件
点赞
收藏

51CTO技术栈公众号