介绍路由器实现ADSL接入:针对于Cisco路由器

网络 通信技术
路由器实现ADSL接入第一步:配置vpdn,路由器实现ADSL接入第二步: 配置路由器连接adsl modem的接口。路由器实现ADSL接入第三步:配置逻辑拨号接口。

介绍路由器实现ADSL接入:针对于Cisco路由器,路由器实现ADSL接入配置共分7步:下面将做出具体的介绍。

◆路由器实现ADSL接入第一步:配置vpdn
vpdn enable(启用路由器的虚拟专用拨号网络---vpnd)
vpdn-group office(建立一个vpdn组,)
request-dialin(初始化一个vpnd tunnel,建立一个请求拨入的vpdn子组,)
protocol pppoe(vpdn子组使用pppoe建立会话隧道)

◆路由器实现ADSL接入第二步: 配置路由器连接adsl modem的接口
interface Ethernet1
no ip address
pppoe enable允许以太接口运行pppoe
pppoe-client dial-pool-number 1将以太接口的pppoe拨号客户端加入拨号池1

◆路由器实现ADSL接入第三步:配置逻辑拨号接口:
interface Dialer1
ip address negotiated从adsl服务商动态协商得到ip地址
ip nat outside为该接口启用NAT
encapsulation ppp为该接口封装ppp协议
dialer pool 1该接口使用1号拨号池进行拨号
dialer-group 1该命令对于pppoe是意义不大的
ppp authentication pap callin启用ppp pap验证
ppp pap sent-username xxxxxxx password 0 yyyyyyy使用已经申请的用户名和口令

◆路由器实现ADSL接入第四步:配置内部网络接口
interface Ethernet0(内部网络接口)
ip address 10.1.1.1 255.255.255.0
ip nat inside为该接口启用NAT

◆路由器实现ADSL接入第五步:配置路由器为内部网络主机提供dhcp服务
ip dhcp excluded-address 10.1.1.1
ip dhcp pool ABC
import all(导入dns和wins server)
network 10.1.1.0 255.255.255.0
default-router 10.1.1.1

◆路由器实现ADSL接入第六步:配置NAT:
access-list 1 permit 10.1.1.0 0.0.0.255
ip nat inside source list 1 interface Dialer1 overload

◆路由器实现ADSL接入第七步:配置缺省路由
ip route 0.0.0.0 0.0.0.0 Dialer1

责任编辑:佟健 来源: pchome
相关推荐

2010-08-04 14:21:54

路由器配置

2010-08-13 09:08:11

CISCO配置

2011-08-29 14:45:15

路由器ADSL猫双路由连接

2009-11-27 16:39:02

cisco 2500路

2009-12-17 17:05:03

Cisco路由器配置

2011-08-11 15:24:51

2009-12-22 16:14:24

ADSL路由器设置

2010-08-06 10:21:38

路由器配置

2009-12-09 15:22:10

2009-11-17 13:37:23

2009-11-11 13:16:02

2010-09-02 10:50:55

CISCO路由器dhc

2011-08-29 13:04:09

路由器设置路由器连接路由器

2009-04-14 09:48:00

cisco路由器配置

2009-12-11 15:21:15

华为路由器CISCO路由器

2009-11-27 13:02:05

Cisco路由器里SN

2010-09-02 10:14:24

路由器性能

2010-08-17 09:55:07

路由器技术

2010-08-04 09:00:38

路由器设置

2010-08-03 11:23:30

路由器
点赞
收藏

51CTO技术栈公众号